Jump to content

Removed almost all Plugins.


Recommended Posts

According to vB the error we have been getting is either a plug-in or skin related issue. I can't get them to help and further and they wont reply again.. >_< It's ridiculous the amount we pay for their software if they don't even give proper support.

Anyways I have tried disabling all plugins and I still got the error sometimes, and I even tried changing back to the default skin, and even that didn't seem to work.

So I completely uninstalled a lot of our plugins. Including the Arcade, Triple Triad, RPG Integration, Bump Topic, vBplaza, the CMS portal/website I was working on, Sub-forum Manager, Refferer Stats, and WT.

I haven't gotten the error since, but that doesn't mean it's gone, I just never have been able to get it consistently like some of the other visitors.

So please if you get this error:

"Your submission could not be processed because a security token was missing or mismatched.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

Since I made this post, then please post here letting me know the issue is not solved.

Also, I doubt I will ever re-install some of those plugins again.

RPG Integration hasn't been updated in over 3 years, and is actually not compatible with our vB version. Only reason it worked was because I had to manually re-code the installer to even install it to our forum before. I don't plan on re-adding a no longer supported mod. That and the fact no one used it anymore like they did in the past when we were more of a RPG community.

The Triple Triad plugin has the same issues as the RPG plugin. It's hasn't been supported or updated in over 3 years and no one really ever used it to begin with.

The Cash/Bank script known as vBplaza was only installed originally for the purposes of the RPG and Triple Triad.. and it was also an outdated and unsupported plugin. No use in it any more.

The Arcade may be reinstalled later, but it'll probably be a different Arcade plugin with much more games that is actually supported. The Arcade we were using was again an outdated unsupported plugin.. :/

Link to comment
Share on other sites

sigh i just registered and tried to update my profile but every attempt i make either using firefox or I.E ends up in that token error that you spoke of and as such im unable to edit anything at this time and im trying to access the user CP is there another way i should go about this?

nvm i found it though this should be resolved i was able to update by clicking on one of the edit options before my browser was able to redirect me to the missing token page from there i was able to edit my avatar and signature successfully idk if this happens to someone else but this should be checked out

Link to comment
Share on other sites

Okay I uninstalled every single plug-in now, and reverted all templates. I had to re-code the forum skin I made after reverting it because it changed all my edits. I did this because I thought maybe there was something missing that needs to be, or something updated in vB that wasn't fixed within one of the plug-ins or my skin..

I don't know if this would have worked... so let me know if you get the error still.

This would be much easier to fix if I was able to get the error myself more often and know for sure if it was fixed.. It's a shame vB wont offer support because we haven't upgraded to their latest release.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...
Please Sign In