Jump to content
Sign in to follow this  
blackblades

Is my ISP screwing with me

Recommended Posts

Is att screwing with me when downloading. Cause lately my internet both pc & mobile been getting aww snap crashes on tabs. Then when I download I get a error stopping it from downloading. It seems google drive download fine so far. Mega seems to download when using the app. Can't even download a video through rapidgator because of this. So are they screwing with me because I'm downloading to much, I have unlimited so that can't be the problem.

Share this post


Link to post
Share on other sites

AT&T does NOT have unlimited. They claim to, but it is false. They cap out at 150GB on DSL and 250GB on U-Verse. They then slow down speeds and charge an additional $10 for every 50GB over the bandwidth limit each month. This is one reason why I stopped using them. Anyway, what you are describing does not sound like an ISP issue at all. It seems more like the computer itself is having issues. You may want to scan it with MalWarebytes Anti-Malware and run CCleaner afterwards to get rid of temporary files and to clean the registry.

Share this post


Link to post
Share on other sites
34 minutes ago, ragnawind said:

AT&T does NOT have unlimited. They claim to, but it is false. They cap out at 150GB on DSL and 250GB on U-Verse. They then slow down speeds and charge an additional $10 for every 50GB over the bandwidth limit each month. This is one reason why I stopped using them. Anyway, what you are describing does not sound like an ISP issue at all. It seems more like the computer itself is having issues. You may want to scan it with MalWarebytes Anti-Malware and run CCleaner afterwards to get rid of temporary files and to clean the registry.

My mobile did the same with the aw snap crash once. I did scan with rogue killer and something else. Can't use malwarebytes cause rogue killer treats one of the files as a threat. Every time I try to install it it freezes. Had issues with it awhile back as well so I can't do that.

Share this post


Link to post
Share on other sites
5 hours ago, ragnawind said:

AT&T does NOT have unlimited. They claim to, but it is false. They cap out at 150GB on DSL and 250GB on U-Verse. They then slow down speeds and charge an additional $10 for every 50GB over the bandwidth limit each month. This is one reason why I stopped using them. Anyway, what you are describing does not sound like an ISP issue at all. It seems more like the computer itself is having issues. You may want to scan it with MalWarebytes Anti-Malware and run CCleaner afterwards to get rid of temporary files and to clean the registry.

Do not use CCleaner's registry cleaner if you're on Windows 10. You run the risk of screwing up Windows login and will be unable to log in.

 

5 hours ago, blackblades said:

My mobile did the same with the aw snap crash once. I did scan with rogue killer and something else. Can't use malwarebytes cause rogue killer treats one of the files as a threat. Every time I try to install it it freezes. Had issues with it awhile back as well so I can't do that.

Then remove Rogue Killer. MalwareBytes is a legitimate anti-malware program.

Given the fact you're having these issues on multiple devices, it is your ISP. I would verify you haven't reached your cap (if you do, in fact, have one). A good 'ol resetting of the router could do wonders as well.

Share this post


Link to post
Share on other sites
4 hours ago, NeutralHatred said:

Do not use CCleaner's registry cleaner if you're on Windows 10. You run the risk of screwing up Windows login and will be unable to log in.

 

Then remove Rogue Killer. MalwareBytes is a legitimate anti-malware program.

Given the fact you're having these issues on multiple devices, it is your ISP. I would verify you haven't reached your cap (if you do, in fact, have one). A good 'ol resetting of the router could do wonders as well.

Rogue killer works well to, used it last time. Did better then malwarebytes, like I said malwarebytes just don't work like it's suppose to on my computer as said before. Nothing shows up from that and other scans in safe mode and with rliller64 on.

Share this post


Link to post
Share on other sites

Ok this is getting on my nerves, I have no virus. My downloads from mega sync works perfectly, downloads from the flash video download extension works perfectly. Same for google drive and amazon drive and 1cloud or whatever. Everything else like rapidgator and etc keep getting a failed error.

Share this post


Link to post
Share on other sites
23 minutes ago, blackblades said:

Everything else like rapidgator and etc keep getting a failed error.

Rapidgator is messed for most people. I don't even try to use them anymore.

Have you tried using a VPN as a test to see if it's your ISP?

Edited by MaxxCatt

Share this post


Link to post
Share on other sites
38 minutes ago, MaxxCatt said:

Rapidgator is messed for most people. I don't even try to use them anymore.

Have you tried using a VPN as a test to see if it's your ISP?

Na, not willing to pay for a vpn. Hell if I did I'll probably be doing torrents. 

Share this post


Link to post
Share on other sites
On 12/1/2017 at 2:05 AM, blackblades said:

Na, not willing to pay for a vpn. Hell if I did I'll probably be doing torrents. 

If money is a concern, some VPN providers offer free service up to a few gigabytes a month. That should be enough for a test, if nothing else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×