Jump to content

Recommended Posts

On 21/08/2017 at 11:20 PM, mcmxcixmm said:

The search limitations on Kametsu are the worst I have ever encountered on any website on the Internet, by far.

Get on our level.

They are there for a reason and should  reduce when you obtain a higher rank. Otherwise just be more specific for what you are looking for the first time around

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Moodkiller said:

Get on our level.

They are there for a reason and should  reduce when you obtain a higher rank. Otherwise just be more specific for what you are looking for the first time around

Look, it's somewhat reasonable to limit searches to once every 30 seconds.

It is absolutely in no way whatsoever reasonable to limit viewing search results (for a single search) to one page every 30 seconds! ¬¬

 

And that's without mentioning the fact that the search system is horribly broken, meaning that you often can't be "more specific" the first time. (Try searching for a show with an apostrophe in the title, for example.)

Share this post


Link to post
Share on other sites
On 24/08/2017 at 0:07 AM, mcmxcixmm said:

And that's without mentioning the fact that the search system is horribly broken, meaning that you often can't be "more specific" the first time. (Try searching for a show with an apostrophe in the title, for example.)

https://kametsu.com/search/?&q=Kiki's Delivery Service&sortby=relevancy managed to bring up search results with "kiki's" in it and matching it exactly, what was the example you used? 

Also I know once upon a time, the other thing you could do is encase your search in inverted commas and that would force the site to search for exactly what you typed. 

 

Re: the search time limit, that might be something to bring up as feedback for Koby when he is back (no eta at this stage)

Share this post


Link to post
Share on other sites

Getting limited from being able to go to page 2 of the results is dumb as hell and shouldn't be happening. If it is, then it's something that'll hopefully be fixed in a later version (if it hasn't already been). Unfortunately I have no way of adjusting this other than editing the flood control period.

 

In any event I've lessened the search flood controls.

 

Crusader-0 and Guests still have a 60 second wait.

Crusaders have a 15 second wait.

Crusader+ have a 10 second wait.

Donators and Staff have no wait.

 

Cutting down Crusader+ and Crusaders to half their wait times should hopefully improve things.

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites
On 8/21/2017 at 7:20 AM, mcmxcixmm said:

The search limitations on Kametsu are the worst I have ever encountered on any website on the Internet, by far.

But without limitations are we anything more than savages?

Cjg-JayUUAA6B7u.jpg

 

bijSOh3.gif

 

 

 

You can't just flat out disregard the law of the land. Unless your me of course, I AM the law

latest?cb=20170408071442

Share this post


Link to post
Share on other sites
19 minutes ago, Koby said:

In any event I've lessened the search flood controls.

 

Crusader-0 and Guests still have a 60 second wait.

Crusaders have a 15 second wait.

Crusader+ have a 10 second wait.

Donators and Staff have no wait.

Thanks. That helps. 

Share this post


Link to post
Share on other sites
19 minutes ago, ElementalCards said:

The most easiest for me is to bookmark a particular thread you want to go back later on or follow the topic itself. :)

Personally, threads I visit habitually are the first ones to come up in the search bar if I type so much as the first 2 letters of the threadxD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

  • Similar Content

    • By spaceman99
      Hi all, recently I was updating AVG free antivirus (which for some reason seemed to stop at 97%) and have started getting "Error there is not enough memory" ever since. I actually repaired AVG, then noticing downloads in JD2 and Firefox stopping uninstalled the whole thing and got Avast, thinking AVG was somehow blocking the downloads.

      Everything in Jdownloader 2 becomes "invalid", programs (except windows) won't open, cannot transfer files to external drives, get the error message. Ran Avast scan, nothing; Malwarebytes scan, clean; cleaned web cache; used disk clean up (nothing of massive size), ran Windows Memory Diagnostic, says memory fine (I'm taking it that means RAM).

      When this happens not only do JD2 downloads stop, but browser DLs also do, nothing will start, sometimes internet access is gone as well. Upon a normal shut down and restart, same results but if I manually shut down and restart internet access is back up, downloads start and files can be moved without the error. It's like something is removed with the manual shut down.

      Right now I'm running the resource monitor and notice I have 2300+ physical memory in use and standby keeps dropping. Seems like there's something I can't find sucking my RAM because the numbers of running processes don't add up.

      Any help is greatly appreciated!.
    • By Woah
      looking for this anime through site but found 540p 
      if anyone do know where to find it plz share the link
      eagerly watch it:))))
    • By professa X
      video looks like this on mpc-hc:

      it doesnt happen on vlc. what is it called and do you have any idea whats causing it?
       
      Edit:
      Found the problem. The issue is called Macroblocking. I had Hardware acceleration running and according to this:

      The blocky artifact you see above (and in the images below) is called macroblocking. It's an artifact that happens when the video codec (encoder/decoder, like MPEG) sorta "runs home to mama." It can't handle the amount of information being thrown at it, at the chosen bit rate, and the result is blocks in the image. Why blocks? It's a result of how the image is compressed in the codec.  
      Hardware acceleration = hardware encode/decode
       
      Edit:
      re-enabled hardware acceleration cuz i'm anal like that...
      found the culprit:
      when selecting dxva2 copyback i get the macroblocking
      when selecting dxva2 native everything is peachy
       
      so...
       
      TL;DR
      go through each one of your options for hardware decoding if all else fails disable it!
      info on the different decoding options:
      http://wiki.team-mediaportal.com/@api/deki/pages/14087/pdf
×