Welcome to Kametsu

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Tooncore

Problem loading page

3 posts in this topic

Yesterday and today whilst trying to do some editing within threads in the Cartoons and Animation section I have been experiencing "Problem loading page" issues.

 

This is the message that keeps coming up!

 

Kametsu-Error-2017-02-16%2010-49-26%20AM

 

I found by reloading the page or going back resolves the error, but I did want to bring it up and report it.

All thanks and help resolving this error is appreciated.

 

Best regards,

Tooncore

Share this post


Link to post
Share on other sites

Server connection like might have been experiencing lag... What browser are you utilizing?

Should be rectified now, but let me know if you continue to experience it.

2 people like this

Share this post


Link to post
Share on other sites

Thanks Koby, its minor but thought to mention in case there was an issue.

I use both Mozilla Firefox and Google Chrome browsers and both did it a few times.

Going to be editing and adding links for The Simpsons thread later on so I'll report if it continues.

 

Best regards,

Tooncore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0